Back to overview
Degraded
Connectivity issues for users on KPN network
Sep 23 at 11:05am CEST
Affected services
Backend Services
Resolved
Sep 23 at 12:15pm CEST
The upstream internet provider has solved their issues. We see normal behavior on the KPN network. Our apologies for the inconvenience.
Affected services
Updated
Sep 23 at 11:44am CEST
Some users may experience slower performance or connectivity issues due to problems with an upstream network provider. We’re monitoring the situation.
Affected services
Created
Sep 23 at 11:05am CEST
We have noticed users who are on the KPN network have problems connecting and using the JOIN app.
Affected services