Back to overview
Degraded

Importing of activities is not working

Aug 07 at 09:15pm CEST
Affected services
Backend Services

Resolved
Aug 08 at 10:15am CEST

We’re back! Importing of activities is up and running. Thanks for bearing with us.

Created
Aug 07 at 09:15pm CEST

We’re investigating an issue with importing of activities that is impacting users. Currently, the team is investigating the cause of these problems. We’re working to fix the problem as quickly as we can.