Back to overview
Degraded
Importing and exporting of Wahoo workouts unavailable
Apr 04 at 07:00am CEST
Affected services
Backend Services
Resolved
Apr 04 at 12:03pm CEST
Wahoo has resolved the problems.
Affected services
Backend Services
Created
Apr 04 at 07:00am CEST
Due to problems in Wahoo's servers, we are unable to receive and export any workouts from Wahoo.
Affected services
Backend Services