Back to overview
Downtime
Outage of backend services
May 14 at 08:10pm CEST
Affected services
Backend Services
Resolved
May 14 at 11:45pm CEST
We have identified the cause of the issues and implemented the necessary fixes. Our apologies for the inconvenience.
Affected services
Backend Services
Created
May 14 at 08:10pm CEST
We have noticed an outage of the backend services of the JOIN Cycling App. We are hard at work identifying the cause of the issue and implementing a fix.
Affected services
Backend Services