Back to overview
Downtime

Outage of backend services

Apr 06 at 03:00pm CEST
Affected services
Backend Services

Resolved
Apr 06 at 11:42pm CEST

We have identified the root cause and implemented necessary fixes. If you are on iOS, we advice you to update the app to the latest version, namely 7.3.1. This will solve issues you have.

If you have any questions, please contact us at support@join.cc

Updated
Apr 06 at 09:00pm CEST

We have identified the problem and implemented a fix. To force to use the app again, we advice you re-install the app so that the app is back functioning.

We are hard at work getting a fix out of the door to do this automatically .

Updated
Apr 06 at 05:30pm CEST

We have identified the problem of the outage and are hard at work on a fix.

Created
Apr 06 at 03:00pm CEST

We're currently experiencing an unexpected outage affecting the backend services of the JOIN Cycling App. Our team is actively investigating to resolve this as quickly as possible.