Back to overview
Degraded
Redeeming a free promo is not possible
Oct 30, 2023 at 1:55pm UTC
Affected services
Backend Services
Resolved
Oct 30, 2023 at 2:33pm UTC
We have identified the cause and implemented a fix. Our apologies for the inconvenience.
Affected services
Created
Oct 30, 2023 at 1:55pm UTC
Due to a configurational error in our backend services it is not possible to redeem a free promo
Affected services