Back to overview
Downtime

Outage of backend services

Sep 05 at 08:30pm CEST
Affected services
Backend Services

Resolved
Sep 05 at 10:35pm CEST

We have identified the incident and have resolved the issue. The JOIN Cycling App is back online.

Created
Sep 05 at 08:30pm CEST

At September 5th 20:30 CEST we identified an outage of the JOIN Cycling App due to network issues in the backend servers.